1. Welcome to CowboysZone!  Join us!  Come on!  You know you want to!

Forum Tools Not Working Correctly

Discussion in 'CZ Support Zone' started by Signals, Jun 19, 2010.

  1. Signals

    Signals Suspicious looking stranger

    4,618 Messages
    18 Likes Received
    When I am viewing threads or forums categories and click on ANY of the thread tools it auto jumps to the footer of the page, not opening the selected tools.
  2. Hostile

    Hostile Persona Non Grata Zone Supporter

    119,427 Messages
    3,696 Likes Received
    This is not happening to me when I do this. Can anyone else try it and see if it reacts the same way Signals is experiencing?
  3. big dog cowboy

    big dog cowboy THE BIG DOG Staff Member

    54,259 Messages
    7,130 Likes Received
    Everything is working fine for me.
  4. Signals

    Signals Suspicious looking stranger

    4,618 Messages
    18 Likes Received
    'Search this Thread', 'Display Modes' and 'Thread Tools' as well as 'Forum Tools' ' Search this Forum' all do the same thing... they hop to the footer where the copyright is.
  5. hairic

    hairic Well-Known Member

    2,512 Messages
    307 Likes Received
    That's where the tools are, down there.

    [IMG]
  6. Signals

    Signals Suspicious looking stranger

    4,618 Messages
    18 Likes Received
    Nice presentation. :lmao2: :D
  7. hairic

    hairic Well-Known Member

    2,512 Messages
    307 Likes Received
    Yeah, I also forgot to mention that in order to get those links to appear like that and make them link to the bottom of the page, I had to turn javascript off.

    Turn javascript back on and it'll work the way you're used to it.
  8. CliffnMesquite

    CliffnMesquite Well-Known Member

    4,391 Messages
    189 Likes Received
    Oh, I don't know. I have seen a couple of compleat tools around here tonight. And they seemed to be working fine. :)
  9. Signals

    Signals Suspicious looking stranger

    4,618 Messages
    18 Likes Received
    This is not the forum to be bragging about your new razor. ;)
  10. Signals

    Signals Suspicious looking stranger

    4,618 Messages
    18 Likes Received
    To whom it may concern,

    I discovered today that the issue is not with CBZ, but a problem I am having with Google Chrome Browser.

Share This Page