1. Like to discuss POLITICS? Come join us at PUNNDITS.com!
    If you like discussing politics and other related topics then your new home (hopefully) for doing just that can be found on Punndits.com! Come join us and help us grow Punndits into a wonderful and safe place to discuss politics with everyone.
    Dismiss Notice

No Data Received

Discussion in 'CZ Support Zone' started by Kilyin, Apr 13, 2013.

  1. Kilyin

    Kilyin Well-Known Member

    8,041 Messages
    244 Likes Received
    This happens frequently when browsing the forums now. Reloading, clicking a section or thread, etc. It also happens on searches which is especially annoying since you have to wait 60 seconds after that to try again. Only started recently.

    [​IMG]

    Usually a couple refreshes fix it.
     
  2. jobberone

    jobberone Kane Ala Staff Member

    47,487 Messages
    9,795 Likes Received
    Inquiry made.
     
  3. Reality

    Reality Administrator Staff Member

    13,560 Messages
    6,176 Likes Received
    I have no idea why your browser is having that issue. I use Chrome as my main browser and I am on CZ all day on two different computers and I have never had that happen. If I had to guess it would be you have cache issues, an extension you have installed is causing it or your chrome installation is corrupt in some way. Nothing has changed on the site recently.

    /reality
     
  4. Phoenix

    Phoenix Well-Known Member

    6,570 Messages
    985 Likes Received
    Or a network layer issue more likely. i.e., internet connectivity issues, collisions or something....
     
  5. Kilyin

    Kilyin Well-Known Member

    8,041 Messages
    244 Likes Received
    I browse a lot of sites and this is the only one I'm seeing this happen with. I'll do some troubleshooting on my end.
     
  6. Kilyin

    Kilyin Well-Known Member

    8,041 Messages
    244 Likes Received
    Ran through the gamut with this. Removed all extensions, etc... the only way to fix it was to reinstall Chrome.

    I blame Google.
     
  7. Jenky

    Jenky Well-Known Member Zone Supporter

    4,728 Messages
    2,167 Likes Received
    I got this problem ever since I upgraded to Kaspersky AV.
     

Share This Page