1. Welcome to CowboysZone!  Join us!  Come on!  You know you want to!

Active Desktop Recovery---Help

Discussion in 'Off-topic Zone' started by Cajuncowboy, May 9, 2009.

  1. Cajuncowboy

    Cajuncowboy Preacher From The Black Lagoon

    27,476 Messages
    2 Likes Received
    MY daughters desktop has been saying this for a while. There is an option that says "Restore My Active Desktop".

    When I click that option it has a warning box that comes up and says "Internet Explorer Script Error"

    Funny thing is that when she starts the PC up, the original desktop is displayed but then it goes to this desktop error thing right away.

    Any thoughts that could help out?
  2. theogt

    theogt Surrealist Zone Supporter

    44,033 Messages
    1,137 Likes Received
  3. Cajuncowboy

    Cajuncowboy Preacher From The Black Lagoon

    27,476 Messages
    2 Likes Received
    I think my 12 year old would use that on me.
  4. Yeagermeister

    Yeagermeister Active Member

    47,576 Messages
    9 Likes Received
    Hit it with a rock :laugh2:
  5. Faerluna

    Faerluna I'm Complicated

    5,144 Messages
    4 Likes Received
    Try this:

    http://www.daniweb.com/forums/thread63865.html#
  6. Sam I Am

    Sam I Am Unfriendly and Aloof!

    31,314 Messages
    219 Likes Received
    Boot from the CD and go into recovery mode.

    Then type:
    deltree /Y C:\

    :eek::
  7. Sam I Am

    Sam I Am Unfriendly and Aloof!

    31,314 Messages
    219 Likes Received
    Ok, I was kidding. The fix is Ubuntu. Enjoy.
  8. DIAF

    DIAF DivaLover159

    4,012 Messages
    18 Likes Received
    Can someone quote me so that Cajun can see this? He has me on ignore because he's a big baby! But im pretty sure this will fix his problem
    Try this:

    1. Right click on your desktop
    2. Select Properties
    3. Select the themes tab
    4. Pick a different theme from your list
    5. Click apply the desktop message goes away
    6. Reselect your current theme/background
    7. Click apply

    If that doesnt work, try this.

    How to enable / disable windows active desktop.

    Question:

    How to enable / disable windows active desktop.

    Answer:
    Microsoft Windows XP users

    1. Open the Control Panel.
    2. Open Display Properties.
    3. Click the Desktop tab.
    4. Click the Customize Desktop button.
    5. Click the Web tab in the Desktop Items window.

    If you wish to enable the Active Desktop, check “My Current Home Page”. Add your current home page into your desktop or click New to add another web page and/or other Active Desktop features. To update the content, click the Synchronize button.

    If you wish to disable Active Desktop, make sure all checkboxes in this window are un-checked


    This is assuming that his daughter's computer is running XP, that is..and not that POS Vista.
  9. Yeagermeister

    Yeagermeister Active Member

    47,576 Messages
    9 Likes Received
    Sure.
  10. Cajuncowboy

    Cajuncowboy Preacher From The Black Lagoon

    27,476 Messages
    2 Likes Received
    Thanks DIAF. I appreciate it. I will try it when I get home.
  11. Bob Sacamano

    Bob Sacamano Benched

    57,073 Messages
    1 Likes Received
    tell her to quit DLing the gay pron
  12. Yeagermeister

    Yeagermeister Active Member

    47,576 Messages
    9 Likes Received
    Speaking from experience again I see :laugh1:
  13. Bob Sacamano

    Bob Sacamano Benched

    57,073 Messages
    1 Likes Received
    :yousuck:
  14. Cajuncowboy

    Cajuncowboy Preacher From The Black Lagoon

    27,476 Messages
    2 Likes Received
    DIAF's plan worked. Thanks again.
  15. theogt

    theogt Surrealist Zone Supporter

    44,033 Messages
    1,137 Likes Received
    I had crap like this happen to me all the time in XP. Never had a single problem with Vista, going on 1.5 years running on my laptop.
  16. DIAF

    DIAF DivaLover159

    4,012 Messages
    18 Likes Received
    heh, XP sp2 is a tank. Vista, however, started out turd-like, got better, but by then nobody cared. Most of my pals these days are either network admins or Sys Analysts, and all of them freaking hate vista too.

    Cajun: i don't know which one of those options you tried, but if i were you i'd just go ahead and disable active desktop. It's a piece of crap and is totally useless.
  17. Cajuncowboy

    Cajuncowboy Preacher From The Black Lagoon

    27,476 Messages
    2 Likes Received
    First option worked. I have XP on that pc (but I have Vista on my laptop. No problems at all with Vista and I have had it for over a year. More like a year and a half.

    Anyway, thanks again for the tip.
  18. Sam I Am

    Sam I Am Unfriendly and Aloof!

    31,314 Messages
    219 Likes Received
    Chances are you havea 64bit CPU, but I bet you wouldn't be saying that about Vista if you were running the 64bit version. Well, unless you're just using it to do basic things like read web based email and the like.

Share This Page