1. Welcome to CowboysZone!  Join us!  Come on!  You know you want to!

Display problem with Yahoo pages

Discussion in 'Off-topic Zone' started by AdamJT13, Dec 12, 2008.

  1. AdamJT13

    AdamJT13 Salary Cap Analyst

    15,075 Messages
    692 Likes Received
    I use four computers at various times of the day, and two of them have a problem displaying most pages from Yahoo. The main Yahoo page looks fine, but anytime I click on a story or another Yahoo page, it looks like garbage.

    For example, this is what I get when I go to the playoff scenario generator on one of those two computers --

    [IMG]




    .




    And if I scroll down farther --


    [IMG]




    .





    And here's what the main sports page (sports.yahoo.com) looks like after I scroll down a bit (skipping the same stuff in picture 1 above) --


    [IMG]


    Page menu items are just kind of listed down the left side of the page, the buttons for choosing the winning team in the playoff scenario generator don't even exist, and everything looks really bad. I can't find any settings that would make it like this. It's the same no matter which browser I use (Firefox or IE) -- I even downloaded Safari and some basic freeware browser, and it looks the same in those. Maybe those two computers are missing some type of plugin or update that keeps Yahoo from displaying properly? There are no error messages on the page or on the browser.

    Does anyone recognize this problem and know how I can fix it?
  2. hairic

    hairic Well-Known Member

    2,484 Messages
    261 Likes Received
    That's a CSS issue. Your computer or your browser isn't downloading/rendering the CSS fully or at all.

    Not sure it's fixable other than reinstalling the browser as it can also be an issue on yahoo's end.

    A temporary fix is usually just refreshing the page until it shows up correctly (downloads/renders the design rules fully).
  3. WoodysGirl

    WoodysGirl Shut up and play! Staff Member

    67,227 Messages
    7,055 Likes Received
    That happens to me when I'm switching between email accounts. I logout and the display screws up. Functionally, it works the same.
  4. morieeel

    morieeel Member

    433 Messages
    0 Likes Received
    I get that display on ESPN.com sometimes. I have to clear cache,cookies, and history on Firefox to get it back to normal.
  5. hairic

    hairic Well-Known Member

    2,484 Messages
    261 Likes Received
    I just repeated the screenshots you posted.

    You're having issues specifically with the linked style sheets. Inline and embedded styles still work, so you don't have to reinstall any browsers.

    My guess is it's either a browser cache problem or a networking problem.
  6. AdamJT13

    AdamJT13 Salary Cap Analyst

    15,075 Messages
    692 Likes Received
    It seems to be a network problem with one particular ISP. I connected to another wireless network, and the page looks normal.

    Thanks for the help.
  7. WoodysGirl

    WoodysGirl Shut up and play! Staff Member

    67,227 Messages
    7,055 Likes Received
    AT&T?

Share This Page