1. Welcome to CowboysZone!  Join us!  Come on!  You know you want to!

Help With Firefox

Discussion in 'CZ Support Zone' started by zorg222, Jun 2, 2005.

  1. zorg222

    zorg222 nose picker

    754 Messages
    0 Likes Received
    I installed a new theme for firefox, so where do I put it so it will be active? :confused:
  2. BrAinPaiNt

    BrAinPaiNt °¤~Cold Eternal~¤° Staff Member

    58,791 Messages
    1,715 Likes Received

    Click Tools
    Themes

    When the themes windows comes up click on the one you want.

    Click the use theme button

    exit out of that window

    Close Firefox

    Restart firefox and the new theme should be there.
  3. zorg222

    zorg222 nose picker

    754 Messages
    0 Likes Received
    how do I get them to appear in the themes box? I went there and all it had was the default one. I hit update too, but that didn't work. I suspect it's the folder I have it in. I have it in the main Mozilla folder. Should it be in a specific folder?
  4. BrAinPaiNt

    BrAinPaiNt °¤~Cold Eternal~¤° Staff Member

    58,791 Messages
    1,715 Likes Received

    When you open that themes box, click on the link on the bottom right of that window get more thems.

    This will take you to the theme page.

    Find a theme you want....LEFT click on it....do not right click and save as.

    For example the first one on the list when I get to that page is QUTE

    I Left click on that and it takes me to the page for that theme.


    Then click on the Install Now link

    Then click ok

    It will bring up your theme window again and you should see it start downloading.

    Once it downloads then go and follow the instructions from my previous post.



    I kind of think you may be right clicking and saving it somewhere on your computer instead of letting firefox install it for you.
  5. zorg222

    zorg222 nose picker

    754 Messages
    0 Likes Received
    never mind, prob solved, thanks for the help :)
  6. Yeagermeister

    Yeagermeister Active Member

    47,576 Messages
    8 Likes Received
    I have a different problem with it. When I respond to a post with a sig picture the graphics get all screwed up.
  7. BrAinPaiNt

    BrAinPaiNt °¤~Cold Eternal~¤° Staff Member

    58,791 Messages
    1,715 Likes Received

    You do all the current updates, check for updates?

    I do not have that problem here.....however if I try to go to the daily turd in Firefox the page gets jumbled up and I can not click on the links because it is so distorted. It lookes like a page that has been printed twice with two different articles lol.

    So if I want to view that site now I have to do so in IE.

    However I have not heard of others on this site with that problem and there seems to be quite a few that use firefox.

    Plus you did not have this problem before did you?
  8. Yeagermeister

    Yeagermeister Active Member

    47,576 Messages
    8 Likes Received
    Everytime I have installed both at work and home I have that problem.
  9. BrAinPaiNt

    BrAinPaiNt °¤~Cold Eternal~¤° Staff Member

    58,791 Messages
    1,715 Likes Received

    Tools
    Options
    Web Features

    Load images box should be checked.

    The one beneath it that says something like
    for the originating web site only
    should not be checkmarked.

    Now I do not know if that is your problem but that is worth a check to see.

    If not it may be a problem with an extension you have loaded.

Share This Page