1. Welcome to CowboysZone!  Join us!  Come on!  You know you want to!

Nexus 7 users? Having setup issues due to not being able to connect to wifi

Discussion in 'Off-topic Zone' started by viman96, Dec 25, 2013.

  1. viman96

    viman96 Thread Killer

    7,062 Messages
    498 Likes Received
    Any Nexus 7 users that had wifi issues and were able to resolve the problem? I'm unable to complete the setup process because the tablet will not connect to my home network over wifi. I have other devices connected so there is not a problem with the router. I have restarted the tablet and the router. This seems to be a problem for many new owners and hoping someone here may have a work around.
  2. jimmy40

    jimmy40 Well-Known Member

    15,141 Messages
    290 Likes Received
    you may have tried this but
    Go to settings, then WiFi, click on your router, then forget, then log on to your router again.
  3. 65fastback2plus2

    65fastback2plus2 Well-Known Member

    1,419 Messages
    776 Likes Received
    you arent using some old router with wep encryption by chance? many newer devices dont like connecting to wep.
  4. viman96

    viman96 Thread Killer

    7,062 Messages
    498 Likes Received
    Thanks. Tried that but it did not work.

    My router is currently configured to use WEP. I will check to see if that is the problem.
  5. CashMan

    CashMan Well-Known Member

    1,386 Messages
    164 Likes Received
    Is this all of a sudden, or is this a new device?

    I think I have a Nexus 7 tablet at home, and all of a sudden, it disconnected from the network, and I had to restart it each time, to get it to reconnect.
  6. viman96

    viman96 Thread Killer

    7,062 Messages
    498 Likes Received
    Brand new. To do the initial setup the tablet needs to connect to internet over wifi. Based on the reading yesterday many think the issue is with the last update because it is causing problems for current and new owners.
  7. viman96

    viman96 Thread Killer

    7,062 Messages
    498 Likes Received
    Just in case anyone else runs into this. Never found the root cause but my guess it is a driver issue with the Nexus tablet. I changed to a newer router and the connection problem went away. My Samsung Galaxy S3 phone is running 4.3 so it is the same OS and it had no issues connecting to either router.

Share This Page