1. Are you a gamer? Come join us at GameNotOver.com
    If you are a gamer, then GameNotOver is your new home! Whether you are a PC, PlayStation, Xbox, Nintendo, mobile or web gamer, you will find other gamers to talk with on GameNotOver where you can get help, share reviews of the latest games and gaming technology or even wax nostalgic over the gaming days of old. Come join us and help us grow GameNotOver into a wonderful community for gamers!
    Dismiss Notice

Question to Moderators, anyone know why when i reply the quote is being taken in repl

Discussion in 'CZ Support Zone' started by cowboyjoe, Mar 27, 2009.

  1. Reality

    Reality Administrator Staff Member

    14,244 Messages
    8,690 Likes Received
    Are you running IE8 (Internet Explorer version 8.0) like CJ is running? I do not have IE8 installed (My IE7 works fine) and that is why I suggested CZ's version of vBulletin may not detect IE8 correctly so it may be displaying a different editor box.

    CJ said that when he clicks the Quick Reply button, the checkbox to quote the reply disappears at that point.
     
  2. cowboyjoe

    cowboyjoe Well-Known Member

    28,195 Messages
    237 Likes Received
    its not not working on internet explorer version 8, there is a new version

    i wasnt clicking on the quotes box, its grayed out

    when i click quick reply the quote messages box at bottom disappears along wiht my signature box that does have a check mark in it, but again the quotes box does not have a check mark in it

    i finally gave up, and went to firefox, i got it this time to go around Windows Live One Care, and firefox is working now,

    im not having the problem on firefox, but on internet explorer 8, i am
     
  3. cowboyjoe

    cowboyjoe Well-Known Member

    28,195 Messages
    237 Likes Received
    Reality, i think thats it,
    Internet explorer 8 version

    so i downloaded firefox and i can post a message without it copying it

    i guess i shouldnt have downloaded the new version till the bugs were worked out of it

    thanks for all of everyone's help though, got it working on firefox without a problem


    all i can say at this point to everyone, dont download hte new version of internet explorer 8 yet, it looks like it has a bug of some type
     
  4. Hostile

    Hostile The Duke

    119,476 Messages
    4,103 Likes Received
    I hate Explorer. I downloaded 8 and I can't even get it to open. I get the must close message every time.

    Take the advice of other Joe, use Firefox. IE8 sucks.
     
  5. silverbear

    silverbear Semi-Official Loose Cannon

    24,188 Messages
    1 Likes Received
    Bet you it won't be a week before you'll be completely sold on Firefox, and never use IE again...
     
  6. WoodysGirl

    WoodysGirl U.N.I.T.Y Staff Member

    74,038 Messages
    22,224 Likes Received
    For clarification, this is a IE8 compatibility issue with certain websites. I ran into the same problem.

    Because some websites haven't upgraded their sites to be compatible with IE8, all you have to do is click the Compatibility View icon on the Menu bar and it will change the look of the Zone back to normal. The Compatibility View icon is to the left of the Refresh icon.

    Before I clicked that icon, the site looked very funky. After I clicked the icon, the site immediately changed back to normal.
     
  7. cowboyjoe

    cowboyjoe Well-Known Member

    28,195 Messages
    237 Likes Received
    thanks woodysgirl, i tried that, still wont work on internet explorer 8

    just get the same thing, but is working on firefox
     

Share This Page