I can't get into the chat...have Windows vista

Discussion in 'CZ Support Zone' started by noletime95, Apr 24, 2007.

  1. noletime95

    noletime95 Well-Known Member

    2,138 Messages
    1,011 Likes Received
    Has anyone with vista figured out how to get in the chat successfully?
     
  2. smarta5150

    smarta5150 Mr. Wright

    7,163 Messages
    0 Likes Received
    They are just talking about what color panties they have on... not missing much.

    I will keep you updated.
     
  3. TEK2000

    TEK2000 New Member

    2,152 Messages
    0 Likes Received
    I've got WinXP SP2 with IE7 and it crashes my IE7 when I click the Chat Room link.
     
  4. BigWillie

    BigWillie Well-Known Member

    2,134 Messages
    681 Likes Received
    I've got Vista as well, but I can get in.

    I've had problems getting into the chat, even on my old Win98SE machine -- but I think that was because of Firefox. I use Firefox on Vista and cannot get into the chat, but I can get into it fine using IE.
     
  5. brewers47

    brewers47 Member

    175 Messages
    0 Likes Received
    ya its all IE7, worst mistake i ever made, i just use the AOL EXplorer thing that came with AIM, and it works just fine.
     
  6. theebs

    theebs Believe!!!!

    27,440 Messages
    9,180 Likes Received
    it just keeps saying loading for me!
     
  7. Cbz40

    Cbz40 The Grand Poobah

    31,387 Messages
    39 Likes Received
    Make sure you sign in as an administrator ( vista)......I had the same problem, same symptoms, etc.... was able to get in.
     
  8. iceberg

    iceberg rock music matters Zone Supporter

    33,184 Messages
    6,246 Likes Received
    amazing all the "technical" knowledge that's abound. : )

    www.java.com - make sure you're up to date.

    for older machines, typically people love to load the google toolbar, the live toolbar, the "my favorite game" toolbar and a bunch of other crap onto the system and they expect the system to be flawless and work despite the garbage put around it.

    if you have java installed - remove *all forms of it* in the control panel (if you have more than 1 version showing there) and install *ONLY* the latest version and try again. if you only have 1 version, do a version check on java.com and make sure it's the latest. if not uninstall, reboot, and reinstall java fresh and see if it works.

    add-onchat (the people who make the chatroom software) recentely upgraded and a LOT of their features need the latest java and it can get touchy. a big reason why i'm pulling away from them and going to a flashed based solution for my own use.
     
  9. Avery

    Avery The Dog that Saved Charleston

    14,053 Messages
    11,165 Likes Received
    Stop streaming the porn. It's tough, I had to take the plunge myself, but it must be done.
     
  10. TEK2000

    TEK2000 New Member

    2,152 Messages
    0 Likes Received
    thanks a bunch iceberg!!!! Java update solved whatever my problem was and it doesn't crash on me now.
     
  11. zeroburrito

    zeroburrito Well-Known Member

    4,976 Messages
    511 Likes Received
    your biggest mistake was installing vista.
     
  12. silverbear

    silverbear Semi-Official Loose Cannon

    24,194 Messages
    6 Likes Received
    It'll be a while before I contemplate doing that-- I ran their diagnostic tool, and it wouldn't recognize my sound card, my ethernet card OR my scanner...

    So basically, in order to install Vista, I'd have to replace all 3 of 'em... so that 100 buck upgrade suddenly becomes about a 350 buck upgrade...


    XP's working just fine, LOL...
     
  13. lane

    lane The Chairman

    12,791 Messages
    4,444 Likes Received
    every time i try to go on it says:

    load: class client not found.

    what does that mean?

    i cleared out all the old java and downloaded the newest..
     

Share This Page